You have already activated rake x.x.x, but your Gemfile requires rake x.x.x. Prepending `bundle exec` to your command may solve this.

rakeをupdateする

gem update rake

または

bundle update rake